amavisd: Problem in antispam SA code: Can’t locate Mail/SpamAssassin.pm

amavisd: Problem in antispam SA code: Can't locate Mail/SpamAssassin.pm
De un día para otro durante el fin de semana el servidor de correo de un cliente se convirtió en victima de un ataque de spam. Cuentas de correo empresariales que nunca habían recibido ni un solo correo spam amanecieron con las bandejas de entrada saturadas de puro spam. Era momento de revisar la configuración ...

Postfix – amavis connect to 127.0.0.1[127.0.0.1]:10024: Connection refused) 2

Postfix - amavis connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
Durante la instalación de un MTA (servidor de correo) basado en Postfix me tope con que la comunicación hacia el Amavis estaba dando problemas. Al parecer Postfix no podía reenviar los correos al filtro de amavis en el puerto 10024, y me desplegada en la bitácora (/var/log/mail.err) este error: amavis connect to 127.0.0.1[127.0.0.1]:10024: Connection refused) ...

amavis WARN: all primary virus scanners failed, considering backups 1

amavis WARN: all primary virus scanners failed, considering backups
Como resolver amavis WARN: all primary virus scanners failed, considering backups Recien estaba instalando una nueva solucion de correo sobre Linux Ubuntu basado en Postfix+MySQL para usuarios virtuales, y el filtro antivirus esta soportado por Amavis-NEW. Luego de terminar de instalar y configurar los filtros de correo ejecute el siguiente comando para asegurarme que el demonio ...

Herramientas, Interfaz Web/GUI para Postfix Mail Server

Herramientas, Interfaz Web/GUI para Postfix Mail Server
¿Qué es Postfix? Es el servidor de correo que vio la vida en el area de investigación de IBM como una alternativa al ampliamente utilizado Sendmail. Postfix intenta ser rápido, fácil de administrar, y seguro. En el exterior tiene un sabor a Sendmail, pero interior es completamente distinto. Sitio oficial http://www.postfix.org/ Herramientas de administracion y ...

Update de seguridad de Postfix Mail Server 1

Postfix MTA ha sido actualizado con un nuevo parche para corregir unos errores de seguridad de nivel de impacto medio. De estas vulnerabilidades corregidas se incluye el chequeo incorrecto del dueño del mailbox o directorio de correo del usuario. En ciertas configuraciones la vulnerabilidad permite agregar datos Todos los usuarios de postfix deben de actualizarse ...