Update de seguridad de Postfix Mail Server 1

Postfix MTA ha sido actualizado con un nuevo parche para corregir unos errores de seguridad de nivel de impacto medio.
De estas vulnerabilidades corregidas se incluye el chequeo incorrecto del dueño del mailbox o directorio de correo del usuario. En ciertas configuraciones la vulnerabilidad permite agregar datos

Todos los usuarios de postfix deben de actualizarse a estos paquetes.

Como actualizo Postfix bajo Linux Debian / Ubuntu

Primero actualizamos la base de datos de repositorios, y luego instalamos el paquete de Postfix corregido:

deathbian:~# apt-get update
deathbian:~# apt-get upgrade

Como actualizo Postfix bajo Linux RHEL / CentOS Linux

Bajo RHEL / CentOS 5.x, tecleamos el siguiente comando:

[root@redhat ~]# yum update

Bajo RHEL <= 4.x, utilizamos este comando:

[root@redhat ~]# up2date -u

One comment on “Update de seguridad de Postfix Mail Server

  1. Reply Hal Apr 17,2009 00:20

    Aterrizo en esta pagina tarde, muy tarde…casi un año después. Pero, visto lo visto, no puedo resistirme a comentar: vaya COJONES los vuestros.

    O sea, que para actualizar UN paquete hacéis un upgrade de TODO el sistema?

    Hay que ser…

Comentario, Preguntas o agradecimientos?

%d bloggers like this: