Debian GNU / Linux 4.0 Liberado Actualización N º 6

El proyecto Debian se complace en anunciar la sexta actualización de su distribución estable Debian GNU / Linux 4.0 (nombre clave “etch”).  Esta actualización agrega principalmente las correcciones para los problemas de seguridad a la versión estable, junto con unos pocos ajustes a problemas serios. Esta actualización ha sido clasificada como de seguridad de impacto importante. Se recomienda actualizar el sistema ASAP.

Aquellos que con frecuencia instalan las actualizaciones de security.debian.org no tendrán que actualizar muchos paquetes y la mayorí­a de las actualizaciones de security.debian.org se incluyen en esta actualización.

Nuevas imagenes en CD y DVD conteniendo la actualización de paquetes y la instalación estará disponible muy pronto en los repositorios regulares.

Actualizar a esta revisión online se suele hacer utilizando la herramienta para administracion de paquetes aptitude (o apt) para Debian desde uno de los muchos espejos FTP o HTTP. Escriba el siguiente comando como usuario root para obtener e instalar todas actualizaciones para Debian 4 :

# apt-get update
# apt-get upgrade

Actualizaciones de seguridad

Esta revisión añade las siguientes actualizaciones de seguridad a la versión estable. El Equipo de Seguridad ya ha publicado un asesoramiento para cada una de estas actualizaciones:

     Paquete de ID de asesoramiento Corrección (s) 

     DSA 1617 refpolicy incompatibles polí­tica 

     DSA 1622 newsx Ejecución de código arbitrario 

     DSA 1635 freetype Varias vulnerabilidades 

     DSA 1656 cupsys Varias vulnerabilidades 

     DSA 1657 qemu Denegación de servicio 

     DSA 1658 dbus Denegación de servicio 

     DSA 1659 libspf2 potencial ejecución remota de código 

     DSA 1660 clamav Denegación de servicio 

     DSA 1661 openoffice.org Varias vulnerabilidades 

     DSA-1662 DFSG mysql-5.0 Autorización de circunvalación 

     DSA 1663 net-snmp Varias vulnerabilidades 

     DSA 1665 libcdaudio Ejecución de código arbitrario 

     DSA 1666 libxml2 Varias vulnerabilidades 

     DSA 1667 python2.4 Varias vulnerabilidades 

     DSA 1668 hf Ejecución de código arbitrario 

     DSA 1669 XULRunner Varias vulnerabilidades 

     DSA 1670 enscript Ejecución de código arbitrario 

     DSA 1671 iceweasel Varias vulnerabilidades 

     DSA 1672 imlib2 Ejecución de código arbitrario 

     DSA 1673 wireshark Varias vulnerabilidades 

     DSA 1674 carcelero de Denegación de servicio 

     DSA 1675 phpmyadmin de cross-site scripting 

     DSA 1676 lanzallamas Denegación de servicio 

     DSA 1677 cupsys Ejecución de código arbitrario 

     DSA 1679 AWstats de cross-site scripting 

     DSA 1681 linux-2.6.24 Varias vulnerabilidades 

     DSA 1682 squirrelmail Cross Site Scripting 

     DSA 1683 Streamripper potencial ejecución de código 

     DSA-1687 fai núcleos Varias vulnerabilidades 

     DSA 1687 linux-2.6 Varias vulnerabilidades 

     DSA 1687 en modo de usuario-linux Varias vulnerabilidades

Comentario, Preguntas o agradecimientos?

%d bloggers like this: