Ubuntu lanza parche para corregir fallo en el kernel

Al parecer Ubuntu no es tan seguro como su padre Debian ya que para todas las versiones desde la 6.06 (Dapper Drake) hasta 8.04 (Hardy Heron) deberan actualizar sus sistemas para parchar un error del kernel.

Por medio de un correo electrónico, la compañí­a ha informado a sus clientes de la actualización de seguridad para tapar el fallo que afecta a las versiones lanzadas a mediados de 2006 hasta la versión 8.04, que salió a principios de este año. El problema afecta tambií©n a otras versiones de Ubuntu como Kubuntu, Edubuntu y Xubuntu.

El grave error en el kernel puede ser utilizado por el intruso para ejuctar codigo como roor, o tambien puede botar el sistema a traves de un ataque DoS (denegación de servicio o denial of service). Tambien se informo de otros bugs con los cuales el cracker puede utilizar exploits para obtener otros niveles de acceso al servidor con sistema Ubuntu.

Via | ZDNet Australia

Terminos de busqueda

  • actualizar kernel ubuntu 9 10
  • reparar errores ubuntu 10 10
  • cambiar kernel ubuntu
  • arreglar wifi en ubuntu
  • wifi ubuntu10
  • 2 Comments

    1. cibrojhos 07/08/2010
    2. brian 10/11/2010

    Comentario, Preguntas o agradecimientos?

    %d bloggers like this: