Como actualizar Flash Plugin en Linux Mint 3

Desde hacé varios dias cada vez que quiero ver un video en youtube, el navegador me muestra en lugar del video un mensaje indicando que mi versión de flash plugin esta desactualizada y es vulnerable. Por lo cual intente actualizar el flash plugin directamente desde el Firefox. Luego de seleccionar la versión *.deb para sistemas ...