Instalar libdb4.8-dev en Linux Mint

Instalar libdb4.8-dev en Linux Mint
Necesito Instalar libdb4.8-dev en Linux Mint, este paquete sirve para poder compilar la billetera de digitalcoin (o en el caso de cualquier clone de bitcoin/litecoin). Buscando en el apt-cache, me muestra el error que el paquete de desarrollo de la librería libdb4.8 no existe; E: Package 'libdb4.8-dev' has no installation candidate Después de un largo rato ...